Critical: Patch Windows Against WannaCry

 A critical part of preventing against the WannaCry ransomware is making sure that you have Microsoft's Security Bulletin MS17-010 (also know as Security Update for Microsoft Windows SMB Server).

Here's where to go to get it.

Windows Vista, 7, 8, and 10:

Windows Server 2008, 2008 R2, 2012, 2012 R2, and 2016:

Windows XP (with SP3) x86:

Windows Server 2003 x86:

Windows Server 2003 x64: